Guía de los Cursos E-Learning SNOMED CT

Esta guía proporciona información general en relación y aplicable a todos los cursos E-Learning sobre SNOMED CT. Todos quienes tomen un curso E-Learning acerca de SNOMED CT debieran leer esta guía y usarla como referencia sobre el uso de los recursos E-Learning en el ámbito de su curso.

Los participantes al curso debieran leer también la guía específica del curso que están tomando y la Guía de Evaluación E-Learning.

4. Cómo acceder a los recursos del curso

4.1. Requisitos para visualizar los recursos E-Learning

Existen las siguientes maneras para visualizar las Presentaciones E-Learning y tomar las Evaluaciones E-Learning.

  1. Utilizando un navegador web con instalado Adobe Flash Player
  2. Utilizando un navegador web que soporte HTML5 (en cuyo caso Flash Player no se requiere)

La tabla en la página siguiente identifica los requisitos mínimos para cada una de estas opciones y notas sobre algunos de los problemas conocidos que Ud. podría encontrar. Por favor revise esto de tal forma que pueda utilizar una solución que le permita ver las presentaciones de manera efectiva.

Algunas partes de los cursos E-Learning de SNOMED CT utilizan el navegador SNOMED CT (http://browser.ihtsdotools.org). Los requisitos de sistema para están también indicados en la página siguiente. Este explorador funciona con la mayoría de los exploradores modernos pero sabemos que no funciona con versiones anteriores de algunos navegadores. Por ejemplo, no funciona con Internet Explorer 9 o versiones anteriores.

Tabla 1. Requisitos para visualizar las presentaciones E-Learning

FLASH

Uno de los siguientes navegadores con Flash Player (versión 6.0.79 o posterior):

  • Windows: Internet Explorer 6, Firefox 1, Google Chrome, Safari 3, Opera 9.5, Netscape 7, AOL 8 o CompuServe 7
  • Mac: Safari 3 o posterior, Firefox 1.x y posterior, Google Chrome
  • Linux: Firefox 1, Opera 9.5, Konqueror 3.3.1

Nota: si Ud. utiliza Firefox u otros exploradores que no están en la lista HTML5 Ud. necesitará instalar Adobe Flash Player. De lo contrario algunas partes de la presentación (e.g. los video clips) no funcionarán. Estas son limitaciones conocidas de Firefox y otros exploradores que no tienen soporte para videos MP4 que son ampliamente utilizados en HTML5. Esta no es una limitación específica de nuestro software E-Learning.

HTML5

Uno de los siguientes navegadores (no requiere Flash Player)

  • Windows: Google Chrome 14, Safari 5.1
  • Mac: Google Chrome 14, Safari 5.1
  • iPad (Apple iOS 5.0+): Mobile Safari, Chrome para Mobile
  • Android: Chrome para Mobile

Otros exploradores que soportan HTML5 podrían funcionar pero esto no ha sido confirmaro por los proveedores de software que genera los paquetes de las presentaciones.

Si Ud. tiene problemas visualizando el contenido, por favor vaya a la Sección 9 (Resolución de Problemas) y si con eso no resuelve el problema, reportelo como problema técnico utilizando el Formulario de Retroalimentación E-Learning tal como descrito en la Sección 7.

Nota: si una presentación es actualizada, Ud. podría de todos modos estar aún viendo la versión anterior a la actualización. Esto es porque la versión anterior todavía se encuentra en la memoria cache de su explorador. Que podría visualizarse en lugar de bajar correctamente la nueva versión actualizada. Para resolver este problema, por favor limpie la cache de su explorador web y vuelva a reiniciar su explorador web. Para detalles sobre cómo limpiar la cache de la mayoría de los exploradores web vea http://www.wikihow.com/Clear-Your-Browsers-Cache.